Windows update site no responce

Discussion in 'other software & services' started by the mul, Aug 15, 2004.

Thread Status:
Not open for further replies.
  1. the mul

    the mul Registered Member

    Joined:
    Jul 31, 2003
    Posts:
    1,703
    Location:
    scotland
    I was wondering if u can help me, I have tried to get onto the windows update site but all I keep getting is this message ,any ideas as to correcting this so i can access the site.
    I have tried everything but all I get is this message, I even disabled my firewall and all protection as well but no joy, still this message. :'(

    Windows Update is the online extension of Windows that helps you get the most out of your computer.

    Windows Update uses ActiveX Controls and active scripting to display content correctly and to determine which updates apply to your computer.
    Tell me about active scripting and ActiveX controls

    To view and download updates for your computer, Windows Update should be listed as a Trusted Site in Internet Explorer.

    To add Windows Update to the trusted sites zone:

    On the Tools menu in Internet Explorer, click Internet Options.
    Click the Security tab.
    Click the Trusted Sites icon, and then click Sites...
    Uncheck the "require server verification" checkbox.
    Make sure the following URLs are listed in the Web Sites list box:
    http://*.windowsupdate.microsoft.com
    http://*.windowsupdate.com
    Note: If you need to add a URL to the Web Sites list and the Add button is disabled, contact your system administrator.

    THE MUL
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,874
    Location:
    New England
    You've added the microsoft links to the IE Trusted Sites list and ensured that all ActiveX items are being allowed in the IE Security tab for the Trusted Zone? (You may want to recheck the entire settings for the Trusted Zone - resetting it to defaults in case you've made changes there.)

    You might also want to set all ActiveX items to "Prompt" for the Internet Zone in IE just as a test to ensure ActiveX is being allowed. If you get prompts for ActiveX, then there is a mistake somewhere.
     
  3. the mul

    the mul Registered Member

    Joined:
    Jul 31, 2003
    Posts:
    1,703
    Location:
    scotland
    Many thanks for all your help LWM, I had to adjust a couple of settings in the internet zone and all is well,I dont know how I missed this, but at least with your help I have fixed the problem.


    Your friend


    :D THE MUL :D
     
Loading...
Thread Status:
Not open for further replies.