Windows Update issue

Discussion in 'ESET Smart Security' started by DanL, Dec 10, 2009.

Thread Status:
Not open for further replies.
  1. DanL

    DanL Registered Member

    Joined:
    Nov 25, 2004
    Posts:
    159
    Yesterday I received the new windows update and after the reboot my windows security center started showing the
    red shield with an X. Click on it and it says firewall and malware protection are turned off.
    My eset ss is showing all are on. also running SAS real time.

    I assumed it's just a bug in the new update but haven't seen any posts on the forums regarding this.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Try the advice from this KB article.
     
  3. DanL

    DanL Registered Member

    Joined:
    Nov 25, 2004
    Posts:
    159
    Thanks for the reply Marcos.

    If I follow the instructions in the KB article I get an "access denied" response in the user account.
    If I try it in the admin account, the window opens for a split second and disappears.

    If I do system restore to before this weeks windows updates, everything is fine. Re-install the updates, back to the same problem.

    This is happening on both of my laptops.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Do you have the latest build of ESS 4.0.474 installed?
     
  5. DanL

    DanL Registered Member

    Joined:
    Nov 25, 2004
    Posts:
    159
    No. I'm running 3.0.684. I originally decided to wait for the upgrade. Got so busy I forgot about it. I guess it's time.
     
Thread Status:
Not open for further replies.