Windows Security Center is detecting ESS 3 when not installed!

Discussion in 'ESET Smart Security' started by Tequilero13, Jul 12, 2009.

Thread Status:
Not open for further replies.
  1. Tequilero13

    Tequilero13 Registered Member

    Joined:
    Jul 12, 2009
    Posts:
    2
    Hello,
    I'm having a problem where Vista Security Center is detecting ESS 3, when I don't have it installed. I have already removed all registry entries, and files that were made by ESS 3. I installed ESS 4, then uninstalled it. Its still detecting ESS 3. There are no traces in my computer of ESS 3 and 4. any help would be appreciated. :) thanx
     
  2. BFG

    BFG Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    482
    Location:
    San Diego
    Hello Tequilero13,

    Run a SysInspector scan and look under the Drivers and File Details sections. There may be a stray file still on the machine.

    BFG
     
  3. Tequilero13

    Tequilero13 Registered Member

    Joined:
    Jul 12, 2009
    Posts:
    2
    Thanx BFG, but I ran the scan n nothing turns out :(
     
  4. BFG

    BFG Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    482
    Location:
    San Diego
    Hi Tequilero13,

    In the top right corner there's a search box. If you put ESET in there and search does anything show up?

    BFG
     
  5. stratoc

    stratoc Guest

    you need to rebuild the repository, follow either of the following:
    Method A

    Start>Run>services.msc [enter]

    Scroll down to Windows Management Instrumentation and double-click it.
    Now click on the "Pause" button. Leave that window open and double-click
    My Computer. Navigate to %systemroot%\Windows\System32\wbem (where
    %systemroot% is the drive where XP is installed). Delete the Repository
    folder and *only* the Repository folder. Now go back to the WMI service
    window you left open and restart the service.

    This will rebuild the Repository and hopefully straighten out the
    incorrect entries for all your duplicates.

    In order to see the Windows files, you may need to unhide them:

    Make sure you are able to see all hidden files and extensions (View tab
    in Folder Options).

    a. Check "Display the contents of system folders".
    b. Check "Show hidden files and folders".
    c. Uncheck "Hide protected operating system files" and click "OK" to the
    dialog box.

    Method B from MVP Torgeir Bakken (more elegant)

    Open a command window (Start/Run --> cmd.exe) and run the following
    commands:

    net stop winmgmt
    cd /d %windir%\system32\wbem
    ren repository repository.old
    net start winmgmt

    (or alternatively delete it using the command "rd /s repository" instead
    of the ren command)

    It may take a minute or so to complete while WMI rebuilds the database.
     
Thread Status:
Not open for further replies.