Windows Live Photo Gallery doesn't always cooperate.

Discussion in 'other software & services' started by The Hammer, Jun 19, 2010.

Thread Status:
Not open for further replies.
  1. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    I have Windows Home Premium 64 bit. Windows Live Photo Gallery can be opened or closed a hundred times in a row in the Admin account. However in the Standard user account once opened and closed I have to click on another icon on the dock or surf a bit and then come back to the Photo Gallery icon in order to get Windows Live Photo Gallery to open again. It's like Photo Gallery won't release the memory until another program calls for it in the Standard user account. Any ideas? Oh and I tried the repair option in Add/Remove programs.
     
    Last edited: Jun 19, 2010
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Though posted as Vista, @ least three suggestions. Don't hesitate toying with (small icons if applicable) view options either.
     
    Last edited: Jun 20, 2010
  3. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    The problem is only a minor annoyance. So I think I'll just wait for the update to Live Essentials due later this summer. At least that's what I read somewhere.
     
  4. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Not a man of action huh? S'OK w/me.
     
  5. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    LOL. Not one to go forth and conquer at least when it comes to computers . Thanks for the suggestion though.
     
Loading...
Thread Status:
Not open for further replies.