Windows Live Messenger and 206

Discussion in 'LnS English Forum' started by Delgado, Jun 9, 2007.

Thread Status:
Not open for further replies.
  1. Delgado

    Delgado Registered Member

    Joined:
    Apr 28, 2004
    Posts:
    131
    Have just installed version 206, and cant get Windows Live Messenger to sign in.

    I never had any trouble with any other versions of LnS. I have installed the Messenger rules from your site, but still no signing in. I have to switch off LnS, then sign in and switch LnS back on.

    I am behind a router, but have never had to do any setting up before, LnS has always worked without any different settings. What are all those complicated settings about at the top of your forum here?

    o_O
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hi Delgado,

    Are you using EnhancedRulesSet? Also has the Messenger entry on Application filtering screen been customised to allow connection through specific ports and IP addresses?

    Don't worry about your Router, but if it's not much troubles, a post with an attached Looknstop generated logfile would be nice. ;)


    Thanks,
    Regards,
    Phant0m``
     
  3. Delgado

    Delgado Registered Member

    Joined:
    Apr 28, 2004
    Posts:
    131
    Hi Phantom

    Yes im using Enhanced Rule Set.

    Cant work out how to generate a copy of Log file to attach-sorry

    I think this rule could be the problem-


    ICMP:All ICMP Types ICMP-Address Voyager Home.

    If I edit this rule to Allow Type 3 it works OK

    My router is Voyager, so I dont know what all this means!!!


    Ive got the rules imported from LnS Site which allows the correct port.
     
  4. Delgado

    Delgado Registered Member

    Joined:
    Apr 28, 2004
    Posts:
    131
    Managed to work out how to post Log-

    Here is log with only Messenger running-

    06-10-07,09:58:22 D-0 'ICMP : All ICMP types (n' 192.168.1.1 ICMP Type:3 Code:4
    06-10-07,09:58:22 D-1 'ICMP : All ICMP types (n' 192.168.1.1 ICMP Type:3 Code:4
    06-10-07,09:58:24 D-2 'ICMP : All ICMP types (n' 192.168.1.1 ICMP Type:3 Code:4
    06-10-07,09:58:28 D-3 'ICMP : All ICMP types (n' 192.168.1.1 ICMP Type:3 Code:4
    06-10-07,09:58:37 D-4 'ICMP : All ICMP types (n' 192.168.1.1 ICMP Type:3 Code:4
    06-10-07,09:58:53 D-5 'ICMP : All ICMP types (n' 192.168.1.1 ICMP Type:3 Code:4
     
  5. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes
    Is MSN Available in your Area? or has it been shut down for a while for Maintainance o_O In Any case i just installed Windows Live with enhanced rule set, and it signed in Perfectly;)
     
  6. nuser

    nuser Registered Member

    Joined:
    May 31, 2007
    Posts:
    105
    Location:
    Singapore
    Seems it's a problem about MTU or MSS.
    Try adjusting the value of MSS, like this command:
    ip tcp adjust-mss 1452
     
  7. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Good job Delgado! That's one way of fixing that situation you experiencing... :thumb: Did you also specify code 4? ;)
     

    Attached Files:

  8. Delgado

    Delgado Registered Member

    Joined:
    Apr 28, 2004
    Posts:
    131
    Hi Phantom

    No i didnt specify Code 4.

    The rule says ICMP Code -All

    Why do I need to specify 4? What does that do? It seems to be working OK.
     
Thread Status:
Not open for further replies.