Windows live mail not being scanned

Discussion in 'ESET Smart Security v4 Beta Forum' started by Gti30, Feb 13, 2009.

Thread Status:
Not open for further replies.
  1. Gti30

    Gti30 Registered Member

    Joined:
    Feb 13, 2009
    Posts:
    4
    I am using Windows live Mail to send and receive email during my travels. I have just noticed from the Advanced settings on the Antispam module screen that emails are not being scanned. I have Live mail set up as a valid email client but is there anything else i need to change/setup to have the mails scanned?

    Thanks in advance for any help.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    You must install v4, currently available as beta, in order for the antispam module to work in Windows Live Mail.
     
  3. Trozian

    Trozian Registered Member

    Joined:
    Feb 23, 2009
    Posts:
    1
    Hey, sorry to bump up a slightly old thread here, but I'm using the Eset SS 4.0.68.0. Everything works honky doory, that is until Microsoft released a new version of Windows Live Messenger, Mail and other software. Basically, my point is that the ESET toolbar ceases to exist in my Windows Live Mail now. I've tried everything inside both ESET and WLM but to no avail. The toolbar seems to have gone.

    I also noticed the features weren't as effective at detecting spam as maybe I'd have thought. No messages were marked as spam when they were, quite possibly, the most easiest form of spam to detect. Any advice please??

    Thanks in advance!

    Trozian.
     
  4. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,851
    I'm seeing the toolbar just fine in the latest WLM, also, this should have been a new thread in the v4 forum.
     
Thread Status:
Not open for further replies.