Windows Firewall Problem

Discussion in 'other firewalls' started by gismo999, Oct 3, 2006.

Thread Status:
Not open for further replies.
  1. gismo999

    gismo999 Registered Member

    Joined:
    Sep 8, 2006
    Posts:
    44
    Hi PPL,

    I'm haing a problem turning off windows firewall...I know this sounds stupid but...
    I don't have a option to turn it off....

    It only lets me click on "Don't allow Exceptions"
    The other 2 choices are there ON(recommended) OFF (not recommended) but they are not highlighted to change the option.

    My husband turned off windows restore, so there is no system restore :(

    I'm guessing maybe windows firewall is permently blocking something(he says no)
    so is there a way to unblock whatever is blocked or maybe another way to force windows firewall to shutoff?

    I'm thinking this maybe my problem in the ewido section here!


    Thanks Guys
     
  2. btman

    btman Registered Member

    Joined:
    Feb 11, 2006
    Posts:
    576
    Can you post a screenshot?
     
  3. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    If you are not using ICS (Internet Connection Sharing), you can disable the windows firewall from within the windows services.

    Go to the start menu / select "run",~ type services.msc, o.k.... in the services window, scroll down to windows firewall\internet connection sharing,... and double left click on this entry to bring up the properties window. Click "stop", and change the "startup type" to "disabled"

    Pic to show:-
     

    Attached Files:

    Last edited: Oct 3, 2006
  4. farmerlee

    farmerlee Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    2,585
    Yeah just disable the service, if you ever need to turn it on again you should be able to just click 'on' in the firewall settings and it will ask if you want to start the service and you just click yes.
     
  5. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Without assuming wrongly....since you can click on "Don't allow Exceptions"....does that mean the dot is inside the ON(recommended) circle selection ?

    To your knowledge do you have another firewall installed ?

    Does this signed on user have Administrative privileges and just above the ON(recommended) choice does it say "You must be a computer administrator...."?
     
  6. gismo999

    gismo999 Registered Member

    Joined:
    Sep 8, 2006
    Posts:
    44
    Sorry for the late reply, I can't get here as often as I would like ....but stem's reply fixed my problem.

    Bubba I did have 2 firewalls running , I found it out by accident, I was hoping it was my prtoblem in the Ewido section here.


    Thanks to all :)
     
  7. Hermescomputers

    Hermescomputers Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    1,069
    Location:
    Toronto, Ontario, Canada, eh?
    This sounds more like a user policy issue. Perhaps the user account actually does nothave administrator rights so you can change basic default settings.
    Consider using an admin account first....

    Perhaps not!
     
Loading...
Thread Status:
Not open for further replies.