windows firewall +cyberhawk

Discussion in 'other firewalls' started by gm69, Aug 16, 2006.

Thread Status:
Not open for further replies.
  1. gm69

    gm69 Registered Member

    Joined:
    Dec 22, 2004
    Posts:
    11
    Would like some opinions.Knowing sp2 firewall is real good for incoming stuff but doing nothing for outgoing i went looking for a program that would take care of the outgoing.I found Cyberhawk and had it tested with AWFT leak tester.I got a perfect score of 10 on 10.I think this could be a pretty good team.All opnions welcome.Thanks.
     
    Last edited: Aug 16, 2006
  2. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Hi gm69,
    I have never tried cyberhawk, so I downloaded and installed on my W2K setup,.. but it then attempted to write to unpaged_memory and sent my PC into a hardware (loop) crash. Removing my firewall/AV etc did not help. So,.. I loaded up XP, and this time it did install/run.
    Now I had a look at the custom rules, but setting a rule for IE on internet connection (I removed IE from the process list) had no effect. I then set a rule to block certain .exe files, but again no effect,.. maybe I am missing something?,.. or Cyberhawk just doesn`t like my test rig.

    Have you made any custom rules?
     
  3. RejZoR

    RejZoR Registered Member

    Joined:
    May 31, 2004
    Posts:
    6,426
    Cyberhawk works fine in VPC and now also on my host system. No problems.
     
  4. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    I tried Cyberhawk on my 2k and it would not install since it said IE was out of date. I don't use it and it is whatever came with 2k. Does it rely on IE to install?

    I have been trying out Winsonar which I think does similar things and for me fills in the holes left by Kerio and PG.
     
  5. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    It did run on XP, but custom rules did not appear to work,... have you set any custom rules to check?


    There`s nothing on the website to indicate the need for IE (System Requirements). On my W2k, version of IE=6.0.2800.1106 (I dont know what version was installed with W2K, as I have never used IE)
     
Loading...
Thread Status:
Not open for further replies.