Windows Defender: False alarm triggered by hosts file

Discussion in 'other anti-malware software' started by ronjor, Mar 10, 2009.

Thread Status:
Not open for further replies.
  1. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,836
    Location:
    Texas
    The H Security
     
  2. jmonge

    jmonge Registered Member

    Joined:
    Mar 20, 2008
    Posts:
    12,890
    Location:
    Canada
    thanks alot for this info;)
     
  3. 38J

    38J Registered Member

    Joined:
    Mar 10, 2009
    Posts:
    6
    Location:
    Australia.
    :doubt: I received this "false alarm" after updating to 1.53.256 & later scanning. I chose to put "the culprit" in quarantine until the so called problem had been clarified by MS. I am unable to restore the quarantined item as "restore" is greyed out & is unavailable. [The only option available is "remove all".]
    I have since updated to 1.53.288 which I understand corrects the false positive. [but not my dilemma.]
    I also read the article / advice in H security but was unable to follow the recommended actions via Notepad.


    Edited later - I rebooted twice, & "restore" reappeared & I was able to return the "false positive" file. All is well! [ we hope]
     
    Last edited: Mar 11, 2009
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.