Windows 8 Imaged with Paragon

Discussion in 'Paragon Drive Backup Product Line' started by seekforever, Oct 31, 2012.

Thread Status:
Not open for further replies.
  1. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    This is presented as an experiment and my result. Paragon doesn't officially support Win 8 yet so your results may vary!!!!!

    I thought I'd see what would happen trying to backup Win8 with Paragon paid B&R 11 using the WinPE CD on a MBR disk.

    I made an image that included the MBR, System Reserved and C partition using the WinPE CD.

    I put in a spare HD and restored the whole disk, that is the above imaged partitions. Paragon did a search for Windows as it always does at the end of the restore and then presented the successful completion message.

    Restarted the PC and up came Win 8 and it appears to be just fine but obviously I haven't tried everything but this usually isn't where incompatible image restores fall down - they usually just plain don't run.

    I should mention that the Windows 8 imaged just had the 35 updates applied before imaging.
     
  2. SIW2

    SIW2 Registered Member

    Joined:
    Sep 6, 2009
    Posts:
    1,572
    Yes, it works fine for me too.

    As far as I can tell, the incompatibility is with the uim mount drivers. All else is working as it should.

    I have HDM12 Pro running in win8 - the only thing I don't have in there are those mount drivers.
     
Loading...
Thread Status:
Not open for further replies.