[Windows 7 Ultimate x64 Build 7264]Problem with ESS 4.0.437.0

Discussion in 'ESET Smart Security' started by ExTaCy1337, Jul 10, 2009.

Thread Status:
Not open for further replies.
  1. ExTaCy1337

    ExTaCy1337 Registered Member

    Joined:
    Jul 10, 2009
    Posts:
    5
    Hello guys I have 2 problems with ESS ...
    1st is on protection status...
    "Personal Firewall is not working properly"
    Personal firewall rules could not be converted for an unkown reason...

    When I go Setup-> Personal Firewall ...
    it says "no filtering mode defined. The personal firewall is malfunctioning. A computer restart may be required... ( I already done 2 restarts)"...

    and my filtering mode is "Automatic mode with exceptions (user- defined rules)"


    And the 2nd problem that I saw myself is
    Web access protection says: (red dot) Non-functional.......
    and on settings I can't enable it...
    Can someone help me and tell my why this happens o_O :'(
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. ExTaCy1337

    ExTaCy1337 Registered Member

    Joined:
    Jul 10, 2009
    Posts:
    5
    It's all good on default ...
    Test mode is de-activated and the other 2 are activated...
    and I have windows 7...:'(
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    This issue is currently under investigation. Does installing v3 (3.0.684) work fine?
     
  5. ExTaCy1337

    ExTaCy1337 Registered Member

    Joined:
    Jul 10, 2009
    Posts:
    5
    I didn't tried...
    I upgraded my system from Windows Vista Ultimate (x64) to this windows...
    and ESS was working perfectly before!
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.