Windows 7 SP1 issue.

Discussion in 'other software & services' started by encus, Nov 8, 2012.

Thread Status:
Not open for further replies.
  1. encus

    encus Registered Member

    Joined:
    Nov 2, 2009
    Posts:
    535
    Hello there!

    I just updated my Windows 7 to SP1 and I just noticed that Windows Firewall was turned on (I swear I have turned it off because I use the firewall from my current internet security).
    Is this because of updating to SP1 or is it something else?

    Thank you.
     
  2. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,910
    Location:
    U.S.A.
  3. encus

    encus Registered Member

    Joined:
    Nov 2, 2009
    Posts:
    535
  4. Raza0007

    Raza0007 Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    1,425
    Location:
    USA
    Turn the windows firewall off from
    "control panel>system and security>windows firewall>turn windows firewall on or off"
     
  5. ratchet

    ratchet Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    1,906
    I guarantee the service is still running. You need to disable it.
     
  6. Kerodo

    Kerodo Registered Member

    Joined:
    Oct 5, 2004
    Posts:
    7,779
    Who knows... it's entirely possible that updating to SP1 turned it on automatically as part of the update/installation of SP1. Just turn it off, as others have mentioned, and you should be fine...
     
Loading...
Thread Status:
Not open for further replies.