Windows 7 Homegroup and ESET Firewall.

Discussion in 'ESET Smart Security' started by Allain, May 20, 2009.

Thread Status:
Not open for further replies.
  1. Allain

    Allain Registered Member

    Joined:
    May 20, 2009
    Posts:
    2
    I'm having problems with my Eset Smart Security 4 that comes with a firewall. I'm sharing my 2 laptops with Windows 7 RC1 and trying to connect thru Homegroup. My first laptop uses Eset Smart Security and the other one uses Windows Firewall. When I try to connect both with Homegroup, I cannot detect it. When I disable the "Firewall of the Eset Smart Security", the Homegroup start to function properly. It detects the files what I share. But then I want to Enable the Firewall of the Eset. Whenever I enable it, the Homegroup doesn't function. I don't know how to create RULES or EXCEPTIONS on the firewall. Please someone help me. Give me instructions.

    Sorry for my bad english. Thank you very much.
     
  2. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,016
    Enable learning mode (F5 -> firewall settings) for a period you connect to the homegroup and switch then to automatic mode with exceptions or you can enable interactive mode and allow communication when prompted.
     
  3. DarrenDavisLeeSome

    DarrenDavisLeeSome Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    315
    Location:
    Riverside, CA U.S.A
    Might want to also totally disable the Windows 7 Firewall Service, not just disable the Windows 7 Firewall in the UI.

    Also, make sure Windows ICS Service is disabled. It should already be disabled by default.
     
  4. Allain

    Allain Registered Member

    Joined:
    May 20, 2009
    Posts:
    2
    tHank you for the reply. i will try it and post the results. thank you.
     
Thread Status:
Not open for further replies.