Windows 7 Home Group Firewall Settings

Discussion in 'ESET Smart Security' started by CloudAtlas, Aug 16, 2009.

Thread Status:
Not open for further replies.
  1. CloudAtlas

    CloudAtlas Registered Member

    Joined:
    Oct 1, 2008
    Posts:
    2
    I'm having trouble connecting PCs on my network the the Home Group. ESET firewall is in interactive mode on both PCs. If I disable both the firewalls it connects OK, so I'm presuming that I need to create a custom rule to allow traffic.

    Grateful if anyone could post the settings i need to include in the rule.

    Many thanks.
     
  2. TheIgster

    TheIgster Registered Member

    Joined:
    Jul 25, 2009
    Posts:
    717
    Location:
    Edmonton, AB
    Told the mods Windows 7 posts would start flowing in here... ;)

    To the OP, they are aware of the Windows 7 issues but to date have not fixed them yet. The next firewall module (1052) is supposed to address the Windows 7 issues.

    To make sure you get it, go to Advanced Setup (F5) - Update - Setup and then Enable Test Mode.
     
  3. CloudAtlas

    CloudAtlas Registered Member

    Joined:
    Oct 1, 2008
    Posts:
    2
    Thanks for the advice - enabled test mode on both pcs, and did an update, but still no joy (current firewall version is 1051) .

    I suppose i will just have to wait for further updates.

    Many thanks.
     
    Last edited: Aug 16, 2009
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.