win7 booting issue

Discussion in 'Paragon Drive Backup Product Line' started by smoluh, Apr 5, 2011.

Thread Status:
Not open for further replies.
  1. smoluh

    smoluh Registered Member

    Joined:
    Apr 5, 2011
    Posts:
    2
    Hello everyone,

    that's my first post on this forum so pls not kicking me off :)

    today i was using Paragon Manager 9.5 on Win7 PRo x64. connected external HDD (SATA-USB) and tried to make an image using 'one click backup' for further deployment.
    the ext HDD was exactly the same size and brand and free-no partitions.

    Paragon asked me to reboot system and after that (before booting) i am getting a screen with message like the one on attached pictures.

    if i press Win Vista/2008 system is booting fine.

    my question is: how to get rid of this screen and restore normal booting?

    much appreciate any advices, thanks!
     

    Attached Files:

  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    It appears that attempt to backup in blue screen mode failed.

    To get rig of this message you should update MBR.

    If you have Paragon Recovery CD:
    * boot from RCD
    * select Normal mode
    * run Paragon program
    * right-click your system hard drive and select 'Update MBR'
    * then press Apply to perform changes.
    (the option is also listed in Hard Disk menu)
    Once completed, eject the CD and restart your PC.

    If you don't have Paragon RCD, please install your free version to another PC and run Recovery Media builder to create the CD.
     
    Last edited: Apr 5, 2011
  3. smoluh

    smoluh Registered Member

    Joined:
    Apr 5, 2011
    Posts:
    2
    Mech_An, thanks for quick reply.

    trying 2moro morning and getting back to you with the result ;)
    cheres.
     
Loading...
Thread Status:
Not open for further replies.