Win 7 64bit HFS not working for me

Discussion in 'HFS for Windows' started by gkaos, Oct 25, 2012.

Thread Status:
Not open for further replies.
  1. gkaos

    gkaos Registered Member

    Joined:
    Oct 25, 2012
    Posts:
    1
    Win 7 64bitHome Premium was working when I was using the trial software so when it expired I paid and even when I entered the serial into the trial it worked for the first time I was using the computer.

    Then restarted it has never worked again. I have tried uninstalling redownloading reinstalling reserialising many many times. Ive disabled UAC and firewall no dice.

    It sees the drive and even creates a letter for it but try to access the drive and it says it is corrupted and unreadable. In computer manager storage virtual disk tools it shows the correct partitions but shows the volumes as raw instead of HFS+.

    I saw in an oldish thread that tech can email a link to a working version. PLEASE SEND ME THAT LINK or fix this krapware asap.
     
Thread Status:
Not open for further replies.