will someone please help me?

Discussion in 'SpywareBlaster & Other Forum' started by atlantasweetie, Aug 13, 2004.

Thread Status:
Not open for further replies.
  1. atlantasweetie

    atlantasweetie Registered Member

    Joined:
    Aug 9, 2004
    Posts:
    4
    hi,

    i'm having a problem with spyware guard. my problem is that for a minute or two, it runs without incident. the next thing you know, i get an error message. this is what i do. when i boot up my computer, i see the SG icon in my taskbar. after awhile, i get this error message: "Run-time error'-2147417848 ( 80010108 ): Automation Error". when i get rid of that error message, i get the following: "Sgmain has performed an illegal operation".


    i dont know what else to do. even when i double click on the SG icon on my desktop, the same error messages happen. now, i've uninstalled and re-installed SG 3 times and still received the error messages.

    will someone please help me correct the problem? please?

    jess :'(
     
  2. maddawgz

    maddawgz Registered Member

    Joined:
    Aug 13, 2004
    Posts:
    1,277
    Location:
    Earth
    hi atlanta try uninstalling ito_O and also deleting the folder from my programs fileso_O then do a fresh re-enstall !!!...see if that helps :D
     
  3. atlantasweetie

    atlantasweetie Registered Member

    Joined:
    Aug 9, 2004
    Posts:
    4
    hey maddawgz

    hey,

    yea, i thought of that and tried that twice and i still get the error message. thanx you for responding. your insight was much appreciated.

    thanx again.....i hope your day was a nice one.

    happy friday to you. :)

    jess
     
  4. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    Take a look at this thread: Spyware Guard Error. Solved by installing Windows Script 5.6. Download links are in the thread.

    Nick
     
  5. atlantasweetie

    atlantasweetie Registered Member

    Joined:
    Aug 9, 2004
    Posts:
    4
    thenx for the help everyone

    thanx for all the help. i think the problem is fixed. so far, no error messages.

    god bless you all.


    jess
     
Thread Status:
Not open for further replies.