Will not boot in full mode

Discussion in 'Acronis True Image Product Line' started by port50side, Nov 1, 2007.

Thread Status:
Not open for further replies.
  1. port50side

    port50side Registered Member

    Joined:
    Oct 31, 2007
    Posts:
    20
    Location:
    Brisbane, Australia
    I have a fairly standard desktop with Intel board, Intel dual core processor, single HDD with 2 partitions, no RAID, Windows XP Home. I have purchased Version 11, build 8,022 and when I registered the site advised me that were no updates. The only slight variation is that I run that system and another system on a KVM connection.

    When I boot from the Acronis disk the only option which will work for me is safe mode. In this mode there are no USB drivers which is a bit of a nuisance as I was planning to keep my image files on an external USB HDD. If I boot into full mode then the computer "dies" after about 15 seconds -no screen and no action on the internal HDD.

    Any idea of what could be blocking my full mode start up or what I can do to overcome it?

    The program seems to work properly from the HDD under Windows.

    Regards
     
  2. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Did you try this:

    Boot the computer from Acronis True Image bootable rescue disc ;
    Hit F11 key after the "Starting Acronis Loader..." message appears and you get to the selection screen of the program;
    - After you get the "Linux Kernel Settings" prompt, add "acpi=off noapic" parameter (without quotes) to the end of the Linux kernel command line (so it will be "quiet acpi=off noapic");
    - Click OK button.

    If your wireless mouse doesn't work, also add to the parameters "usbmouse=off" without the quotes.


    If acpi=off noapic, thenyou should probably create a ticket with Tech Support.
     
  3. port50side

    port50side Registered Member

    Joined:
    Oct 31, 2007
    Posts:
    20
    Location:
    Brisbane, Australia
    Re: Will not boot in full mode & emergency disc.

    Thanks - perchance I had been in contact with the Tech Support at Acronis and they came back at almost the same time with your suggestion as their number one option and it worked. A little annoying for me really as I thought I had tried that approach before posting but perhaps I did not include the "quiet" part?

    Anyway it works now which is the main thing. I imagine that I will only be booting off the emergency disk in the worst scenario of a failure on the HDD so having to key in a few extra words to a Linux command line is not too heavy a burden to carry.

    Regards
     
  4. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,482
    Location:
    California
    Re: Will not boot in full mode & emergency disc.

    TI 11 will let you put in the Linux commands when you build the CD. That way you don't have to enter them manually when you boot.
    linux_commands.jpg
     
  5. port50side

    port50side Registered Member

    Joined:
    Oct 31, 2007
    Posts:
    20
    Location:
    Brisbane, Australia
    So if I put the full command line starting with "quiet ......"then it will boot to full mode from the emergenct disc without any intervention by me?

    Just one final thing - when I make the emergency disc I am only offered the choice of the full mode and not - in addition - the safe mode yet the documentation implies that I should get both choices as default. Any idea how I can get both choices up on the menu?

    Regards
     
  6. babac

    babac Registered Member

    Joined:
    Sep 16, 2006
    Posts:
    372
    Location:
    Montr?al,Qc.Ca
    HI,
    If you created your bootable disc, there's an option at the beginning of the creation to include both modes.
     
  7. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,482
    Location:
    California
    I don't think you need to put in quiet. The help file just mentions the commands. I haven't actually tried it, but I would assume you just need to enter the commands separated by spaces. For example: acpi=off noapic
    You'll need to log into your Acronis Account and download the Safe Mode version add-on. Install it and then it will be available to add to the CD.
     
  8. port50side

    port50side Registered Member

    Joined:
    Oct 31, 2007
    Posts:
    20
    Location:
    Brisbane, Australia
    Just an update for those who may experience similar problems:

    I downloaded the safe mode version after logging onto my account and now when I create an emergency disc the safe mode option is now included as an option. It may be overkill however one of my system did need the safe mode to load however that situation has now also improved -

    By including the command "acpi=off noapic" during one of the configuration screens when creating the emergency disc that emergency disc now boots properly on ALL of my units.

    The only minor glitch is when I make a image copy DVD with boot characteristics for my drive C on the unit which once only played in safe mode. I have to hit the F11 key and then insert "acpi=off noapic" on the command line before booting into the full mode however that is only a minor issue. There does not seem to be any opportunity to include this command when making the disc.

    So all in all with the assistance of this forum I am slowly getting there. I thought I was ready having read the manual and watched the videos however the program has a lot of nuances of which one needs to be aware!

    However all in all I still like the product.

    Now to solve the shell.32dll issue which has arisen when I try to disconnect a USB device. Does anyone has any clues??

    Regards
     
Thread Status:
Not open for further replies.