Wifi + Lns

Discussion in 'LnS English Forum' started by tosbsas, Feb 25, 2006.

Thread Status:
Not open for further replies.
  1. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Hey I have got an intel wifi adapter - was traveling, neve rried before, and the hotel free wifi - I was so happy and really it connected great, but I couldn't access the internet, couldn't check mail - what am I doing wrong. Ping wasn't finding anything either. No proxy set - I am lost

    Ruben

    PD: Using phantom + autoset

    Ruben
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    in the welcome tab of lns, is an IP address detected? is the connected checkbox checked? if not, go to the options tab and make sure lns is protecting ur wifi adapter.
     
  3. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    yes it shows the ip adress - i can ping to that address too but to none else

    I have now donloaded the wifi secure rule, but where to put it and don't know if that will help cause its an open network

    Ruben
     
  4. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    put it at the top
     
  5. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    tosbsas,

    The WiFi-rule is 2nd. lowest in my list of Internet filtering. And I can work at most WLAN-Hotspots, although it sometimes needs some manual adaption of one or the other rule...

    1.) Be sure to set the correct DNS-server for the local WLAN hotspot! You might have restricted your ruleset to your standard DNS server at home.

    2.) Maybe PhantOm's ruleset uses more restrictions, which prevent you from using other LANs (he can help you much better, because I am not using the "PhamtOm" ruleset.

    In general, the more specific (tight) your ruleset is, the more trouble you will have at other places. You could try to activate a specific WLAN ruleset. I have one and I will be happy to share it with you :) You can test it at GRC and at other places for still being full stealth.
    However, open WLANs are high risk areas for your Notebook security!

    Thomas :)
     
  6. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Let it be known, tosbsas isn’t using the supported copy.

    * The pinging unless activated most likely a fault for not being able to ping, locate and activate the ICMP request and response rules.


    * Like WSFuser asked, is the checkbox for ‘Connected’ on the Welcome screen checked or not?

    * Ensure WiFi importable rule file had been imported.


    As you said traveling is something you do a lot, so I assume you never specify DNS addresses, or at least not when on your trips.
     
  7. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    don't understand fits comment - started xp without loading lns - but still no surfing possible. Doesn't set standard gateway.

    Checkbox was showing conected when I started with lns

    I imported wifi rule

    I am loooost

    Ruben
     
  8. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    There are several reasons why wireless LAN might not work:

    1.) You must set the correct SSID name of the access point. Sometimes there is a spelling error in the name...

    2.) Depending on the security level of the hotspot you must use the correct encryption method (WEP, WPA or WPA-2). WEP might require a password, WPA always requires a password, which must be also correctly entered. My experience is that with the wrong password you will receive some IP address, but surfing does not work.

    What IP address is (was) shown in the LNS Welcome window?

    Thomas :)
     
  9. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    I see

    192.168.0.27 or 192.168.0.1

    No encryption here, no nothing. I get the connection without any problem - but cannot surf and check mail

    Ruben
     
  10. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    well the IP seems like ur router or gateway, i dont think its normal tho.
     
  11. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    WSFuser is right, 192.168.0.1 normally is the router address, not a client IP.
    Can you confirm that you have chosen to connect to an "access point" and that you did not establish an "ad hoc" connection (the latter one is also called "computer-to-computer" connection)?

    Thomas :)
     
  12. pilotbiffster

    pilotbiffster Registered Member

    Joined:
    Nov 16, 2005
    Posts:
    16
    OK, have you tried starting XP with LNS not starting automatically (go to LNS options, select "none" for Automatic start). If you can't connect at this point, then the problem isn't with LNS but with your WIFI adaptor/software.
     
  13. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    To all:

    Once again - I connect without a problem but cannot get to any page - will check the adhoc thing

    Ruben
     
  14. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hi tosbsas

    To best troubleshoot your problem, start by using the EnhancedRulesSet.rls, re-boot, open browser, does it connect?
     
  15. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Could you mail me your wlan ruleset?ß tosbsas at gmail.com??

    And your idea about the ad hoc and access point could be right. I am so new to that:
    1. When there is a mistake in that setting - can I even connect?? Cause I had a great and strong connection all the time, but no surfing
    2. Ip address was always 192.168.0.1 or 27 or .... - but I never got a standard gateway

    Right now I am back home - had to pay phone in Paraguay to be able to check mails instead of free wlan - grrrrr, and no wlan is close (well there ist but its locked with wep) so I cannot test now

    Ruben
     
Thread Status:
Not open for further replies.