WIFI Livebox et Look n' stop.

Discussion in 'LnS French Forum' started by zorro51, Feb 28, 2007.

Thread Status:
Not open for further replies.
  1. zorro51

    zorro51 Registered Member

    Joined:
    Dec 17, 2004
    Posts:
    56
    Location:
    FRANCE
    Bonjour


    Voila mon probleme.

    Depuis peu je viens de changer de FAI et je suis actuellement avec une connexion WIFI avec une Livebox Inventel chez Orange.
    Je viens de reinstaller Look n' stop version 2.05 sur mon XP Home en appliquant les regles évoluées, et en y important la regle spécifique "Wifi sécurisé" donné sur le site meme de Look n' stop.

    Premiere remarque : pour que Look n' stop fonctionne, je suis obligé de sélectionner ma connexion wifi manuellement dans l'onglet "Options" et "Interfarces réseau", la case "Sélection automatique" etant décochée.

    Deuxieme remarque : ayant décidé de sécuriser un minimum mon reseau wifi, j'ai donc renommé le SSID par defaut de la Livebox en un SSID bcp plus complexe du style SKlkefe45554kOKLKAMVLkJ, et j'ai egalement changé l'ip de ma box par defaut (qui est 192.168.1.1) en 10.0.0.1, en désactivant le DHCP de ma box et en parametrant la connexion de mes deux pcs manuellement. Comme ceci :
    http://img149.imageshack.us/img149/8596/20070228144850uw8.jpg

    Lorsque je navigue pas de probleme particulier si ce n'est qui revient sans cesse dans le journal de Look n' stop. Il semblerait que Look n' stop bloque une connexion entre ma Box et mon pc en ICMP.
    Voici l'alerte en image : http://img149.imageshack.us/img149/8462/20070228145525qq1.jpg

    Alors question : que dois je faire ?
    Autre petite question : est ce que l'installation de Look n' stop aide a sécuriser encore plus mon reseau Wifi, ou ne sécurise t il seulement que mon pc ?

    Merci
     
  2. zorro51

    zorro51 Registered Member

    Joined:
    Dec 17, 2004
    Posts:
    56
    Location:
    FRANCE
    Est ce que quelqu'un pourrait m'aider avec cette alerte incessante qui devient tres penible a la longue, mon surf etant carrement stoppé au bout de quelques minutes !

    Je pense qu'il faut creer une regle...mais bon n'etant pas specialiste je prefere ne pas faire n'importe quoi et transformer look n' stop en gruyere !

    Merci de votre future aide
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Si vous êtes passé à une adresse IP de type 10.x.y.z, alors il faut aller dans les options avancées et dans la liste des adresses IP à exclure, il faut enlever le "10".
    Ceci règlera déjà quelques problèmes.

    Ensuite pour les alertes ICMP, essayez simplement d'autoriser les paquets, avec un clic droit sur la ligne du journal. Ca permet de créer une règle de manière automatique.

    Si vous avez des paquets fragmentés (c'est ce qu'indiquent ces paquets ICMP type 3 code 4) alors vous devriez aussi ajouter la règle suivante:
    http://www.looknstop.com/Fr/rules/rules.htm#ClubInternet

    Cordialement,

    Frédéric
     
  4. zorro51

    zorro51 Registered Member

    Joined:
    Dec 17, 2004
    Posts:
    56
    Location:
    FRANCE
    Merci Frederic pour les reponses.

    "Ensuite pour les alertes ICMP, essayez simplement d'autoriser les paquets, avec un clic droit sur la ligne du journal. Ca permet de créer une règle de manière automatique."
    Par contre si je cree cette regle automatique sans parametrage manuel, voir cette capture http://img69.imageshack.us/img69/6153/20070302153601ss6.jpg

    Est ce que cela ne va pas creer une breche de sécurité dans la configuration de Look n' stop ?
     
  5. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Non, ces paquets ne sont normalement pas sensibles et utiles pour certaines connexions.
    Dans le menu qui s'ouvre avec le clic droit, bien choisir "ICMP Type 3 et code 4" pour n'autoriser que cela.

    Frédéric
     
Thread Status:
Not open for further replies.