why no tray icon after installing V4?

Discussion in 'ESET NOD32 Antivirus' started by xwray, Mar 7, 2009.

Thread Status:
Not open for further replies.
  1. xwray

    xwray Registered Member

    Joined:
    Mar 15, 2006
    Posts:
    46
    I uninstalled v3 antivirus from my thinkpad X200 running XP SP3 and installed the V4 antivirus. The odd thing is there is no "eye" icon in the system tray but it seems to have installed OK and appears to be working fine. Does anyone have an explanation for this...is there a way to turn it back on?

    thanks
     
  2. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Is egui.exe running under services?

    philby
     
  3. xwray

    xwray Registered Member

    Joined:
    Mar 15, 2006
    Posts:
    46
    It is listed in the processes pane of the task manager but I don't see it in the services applet in the Administrative Tools if that makes a difference?

    thanks
     
  4. jswas

    jswas Registered Member

    Joined:
    Jun 11, 2008
    Posts:
    18
    Hi,
    Click start, then settings, then taskbar, then notification area, ensure that the nod icon is set to "show" then apply changes then press ok.
     
  5. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    If this doesn't fix it right away, a subsequent restart will probably do the trick.

    Happens to me occasionally - no idea why...

    philby
     
  6. xwray

    xwray Registered Member

    Joined:
    Mar 15, 2006
    Posts:
    46
    Thanks gents....it turns out I had to leave for a while right after I answered Philby's question. When I returned, I turned the laptop on and there was the icon...I don't know whether y'all intimidated it into showing itself or what but I'm not going to argue with success.
     
Thread Status:
Not open for further replies.