why I use btcomet,I can not surf on line by internet brower???

Discussion in 'LnS English Forum' started by kkaasspp, May 13, 2006.

Thread Status:
Not open for further replies.
  1. kkaasspp

    kkaasspp Registered Member

    Joined:
    May 13, 2006
    Posts:
    10
    why when I use btcomet,I can not surf on line by internet browero_OI have set the rule for btcomet, and open port 16881-16889 for btcomet,but when I use btcomet ,I can not open the web page,and I just don not know why?who can tell me!!thank you !!and i use Phant0m`s-v7Build4.rls!!!thanks again!!!!
     
  2. alfa1

    alfa1 Registered Member

    Joined:
    May 3, 2006
    Posts:
    61
    have you enabled TCP SPI in the advanced option mask?
    If so, you have to reduce the number of connections in Bitcomet ( for exemple, try as maximum 100/150 connections...) or disable TCP SPI :)thumbd: ).

    PS: have you browsing difficulties after a while you download, right?:blink:

    Sorry for my english, i'm italian :)
     
    Last edited: May 13, 2006
  3. kkaasspp

    kkaasspp Registered Member

    Joined:
    May 13, 2006
    Posts:
    10
    (1)thank you very much!yes,I haved enabled TCP SPI in the advanced option mask,but if I reduce the number of connections in Bitcomet ,the downroad speed will be much far slow,and I have opened tcp connection to 600 by patch ,and,the max of TCP SPI by looknstopo_O
    I just use winxp sp2.
    (2)yes!and when I shut down look n stop or bitcomet,i can open the web page immediately!
    than you again!!!
     
    Last edited: May 13, 2006
  4. waters

    waters Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    934
    I had this problem and was told to reduse upload to 5 kb/s.This did the trick download speed is still max possible for my connection.
     
  5. FadeToBlack

    FadeToBlack Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    23
    Location:
    Romania
    The thing is that you should configure BitComet to allow only a certain maximum upload speed. It's not in the BitTorrent spirit to limit it like that.
    Anyway, as I was saying you should set the limit to your BitComet 10 KB/s less than your ISP gives you to upload.
    Also you can set the limit of maximum Half Open to 100, because it has no point using 600. I have mine set on 512 but when I download I have at least 500 - 1000 - 1500 peers and need fast connecting. Also, I recommend you to set BitComet Maximum Connections per task to 128 minimum or more than 512 if you have a very good internet connection.
    I have only one thing to add though:
    BitComet -> Statistics -> TCP Connections -> Half-Open. If there is a bigger number than 100 when you have set the limit in BitComet to 600 then you must be lucky. 100 means that there are 100 connections to be made simultaneously, which seem to be a rare situation.
     
  6. MortenBlaabjerg

    MortenBlaabjerg Registered Member

    Joined:
    Aug 27, 2006
    Posts:
    1
    I have exactly the described problem. It seems after just a few minutes of seeding/downloading with BitComet, my internet connection is completely hijacked, and I am unable to check email or use my browser. I even have to renew my IP adress, even after closing BitComet.

    Setting Global Upload speed to 5KB/s doesn't help. Still the same problem, after at few moments.

    And even if it would, 5KB/s upload seems way too unacceptable, as I have many large files to share. It *ought* to be able to run my browser and email fine, as both activities shouldn't utilize much of the upload speed - AFAIK.

    My internet connection is a 2Mb/512Kb connection, if this plays a role.

    Is there a way to prevent this 'hijacking' without completely sacrificing upload speed? It sure seems like a serious bug, as it completely prevents me from running BitComet in the background.
     
    Last edited: Aug 27, 2006
Thread Status:
Not open for further replies.