Why I can't use AIM 6.x

Discussion in 'other software & services' started by Oximoronman, Aug 19, 2014.

Thread Status:
Not open for further replies.
  1. Oximoronman

    Oximoronman Registered Member

    Joined:
    Jun 7, 2013
    Posts:
    87
    I have AOL account.I can use AIM from version 1.0 to version 5.9 and version 7.0 to newest, but only versions 6.x require update to 7.x to work.Is there any way to make 6.x to work.They have nice interface and good for older machines.
    Yes, I know for pidgin, I don't need it.
     
Loading...
Thread Status:
Not open for further replies.