Why do some machines fail to update and others do not

Discussion in 'ESET NOD32 Antivirus' started by bradtech, Apr 10, 2009.

Thread Status:
Not open for further replies.
  1. bradtech

    bradtech Guest

    Using the same package.. I sit there, and tell it to update and it just keeps trying over and over again to update.. I do not get it.. They can ping my update server, and plus others update fine after a push using the same config, and installer.
  2. elapsed

    elapsed Registered Member

    Apr 5, 2004
    It's like he said in iRobot about the randomness in code. It always amazes me how unpredictable it can be.

    /useless post off
  3. bradtech

    bradtech Guest

    I worked hours pushing out Rip and Replace onto machines.. Got about 20-30 failing to update.. I remote into them, and run the updater it just sits there and will not update stuck at 3832 signature lol..

    An Error occured while downloading update files
  4. Marcos

    Marcos Eset Staff Account

    Nov 22, 2002
    If those machines update from a local mirror, we'd need to get the following stuff for analysis:
    - compressed content of the "C:\Documents and Settings\All Users\Application Data\ESET\ESET Smart Security\Updfiles" from the workstation where update fails
    - exported "HKEY_LOCAL_MACHINE\SOFTWARE\ESET\ESET Security" registry key from the workstation
    - compressed mirror content from the server

    The best would be if you could upload them to an ftp and PM me the link to the archives.
  5. bradtech

    bradtech Guest

    Sent a link to the nup files in a zip
    Last edited by a moderator: Apr 10, 2009
  6. bradtech

    bradtech Guest

    Marcos can u take a look at the NUP files and let me know.. I am in the process of getting all the registry keys from update failing..
  7. xMarkx

    xMarkx Registered Member

    Dec 1, 2008
    I love that movie. I hope ESET doesn't have a "VIKI".
  8. kruz

    kruz Registered Member

    Nov 15, 2006

    I have the same problem here, All clients (51) are getting updates from local Mirror and all of them are stuck in 3993 virus signature, I deleted cache an mirror folder content from Era Server, then update again, mirror was regenereted correctly (4010 DB Signature) but clients still stuck in same 3993 virus DB. In clients already clear update cache and tried again to update with the same result.

    I'm kind of lost, what else can I doo_O
  9. edwin3333

    edwin3333 Registered Member

    Aug 29, 2007
    For what it's worth, one thing I was able to figure out was when my PC's did a "component update" which seems random, they would no longer update their AV pattern file. Once the PC rebooted, it was fine.

    I've got 2 PC's in that boat right now. I don't know what triggers a component update, but it seems to happen very slowly across my 675 PC's.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.