Which version do I have, and want??? (W98SE)

Discussion in 'NOD32 version 2 Forum' started by SteelyDon, May 24, 2005.

Thread Status:
Not open for further replies.
  1. SteelyDon

    SteelyDon Registered Member

    Joined:
    Jul 9, 2004
    Posts:
    81
    Location:
    Southern Ontario
    I guess that I haven't been paying much attention. My NOD version is 2.12.3.
    Is this an older one? Which version do I wanto_O How do I get it??

    The virus databse is 1.1106.

    Thank you.
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
  3. SteelyDon

    SteelyDon Registered Member

    Joined:
    Jul 9, 2004
    Posts:
    81
    Location:
    Southern Ontario
    Thanks. So, do I uninstall, install, use password, as if it were the first time I'd downloaded it? Thanks again.
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
    I would uninstall, and do a fresh install. Some have had problems installing over the previous version. Delete the Eset folder in program files as well.
     
  5. HAN

    HAN Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    2,080
    Location:
    USA
    I agree with ronjor. I would run the newest version, if at all possible. I have one 98SE PC that doesn't like 2.5 (I get an unusual error when manual scanning that I couldn't get figured out) but everything else I have on NOD is 2.5. On that PC, I reverted back to 2.12 and all is well again. But I have another 98SE PC that is happily humming along on 2.5...
     
Thread Status:
Not open for further replies.