Which Anti-Spyware do you prefer?

Discussion in 'other software & services' started by AndyM, Feb 11, 2005.

Thread Status:
Not open for further replies.
  1. AndyM

    AndyM Registered Member

    Joined:
    Feb 9, 2005
    Posts:
    13
    Location:
    Tarpon Springs, Florida
    I like the MS-MA and have used it on several different machines as well as different OS's but am having a problem with it on A Dell 4550 with this happening when I am attempting to download and install the anti-spyware
    > beta. When I start the install I get a InstallShield box
    > pop up that states
    >
    > " Command line parameters
    > /L language
    > / S Hide initialazation dialog. For sile mode use /S
    > /y/qn
    > /V paramatersto MisExec.exe
    > /UA<url to InstMsiA.exe>
    > /UW<url to InstMsiW.exe>
    > /UM<url to msi package>
    > then a OK button"
    >
    > When I click the OK button the install stops. What do I
    > need to do to get the command line paramaters box to
    stop coming up and be able to install with a regular GUI
    and be able to complete the
    > install.
    >
    > Thanks
    > Andy
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    64,302
    Location:
    Texas
    AndyM

    Since this is a poll on which anti-spyware do you prefer, and your question is a support question, I'll move this to software and services where someone may be able to provide an answer.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.