Where to open PORTS

Discussion in 'ESET Smart Security' started by phoenixankit, Apr 22, 2008.

Thread Status:
Not open for further replies.
  1. phoenixankit

    phoenixankit Registered Member

    Joined:
    Apr 22, 2008
    Posts:
    12
    I want to open ports in ESS, but I cannot find where from!!
    Where do I mention the ports that I want to open in the Latest ESS?


    Thanks


    And, does it work? The port opening? I've heard people saying that doing all that is ineffective...
     
  2. phoenixankit

    phoenixankit Registered Member

    Joined:
    Apr 22, 2008
    Posts:
    12
    So, I got to know that, we need to switch from Automatic to Interactive to gain access to the Port-adding area.

    BUT, I need some more help, there are 2 tabs: Local and Remote, in which do we have to put the port number?
     
  3. phoenixankit

    phoenixankit Registered Member

    Joined:
    Apr 22, 2008
    Posts:
    12
    Wow. 77 views 1 reply.
    Anyone?

    What I want to know is, that, for example I want to open a port for uTorrent or Counter Strike dedicated server, where do I enter the port that I want to open?
    In the Local or the Remote tab in the 'Configure rles and zones' option
     
  4. feld

    feld Registered Member

    Joined:
    Apr 11, 2008
    Posts:
    11
    It's not rocket science. Yes, the description is a little hard to understand. I personally don't have the answer but here's what I'd do:

    1. Enable it for both remote AND local.
    2. Test uTorrent's open port tester.
    3. Remove one of them (remote or local).
    4. Test again.

    When it's not forwarded anymore, you know which one controls it.
     
  5. CarlB

    CarlB Former Eset Employee

    Joined:
    May 17, 2007
    Posts:
    37
    This is basically correct.

    First, the firewall needs to be in Interactive or Policy-based mode.

    From the rules editor create a new rule. Give it a name like 'uTorrent'

    Set direction to "Both"

    Set action to "Allow"

    Set protocol to "TCP & UDP"

    On the local tab, click on "Add port" and type the number of the port you have specified in the uTorrent client.

    Leave the remote tab alone.

    Click OK

    Use the uTorrent port forwarding test to verify that the traffic can reach the uTorrent client from the Internet at large.

    For a CounterStrike server, the answer is also a local port.

    General rule of thumb:
    If you need to allow your computer to connect to something on the Internet, that's a remote port.

    If you need to allow the Internet to connect to your computer for something, that's a local port. Allowing other BitTorrent users to connect to you, or allowing CS players to play on your server are examples of this.
     
  6. phoenixankit

    phoenixankit Registered Member

    Joined:
    Apr 22, 2008
    Posts:
    12
    I did the exact thing 2 days ago, but my port has not appeard in the 'Zone and Rule Setup'
    Please help
     
  7. phoenixankit

    phoenixankit Registered Member

    Joined:
    Apr 22, 2008
    Posts:
    12
    OK, since no one seems to know what the problem is, is there a way to COMPLETELY disable ESS? I tried 'disable firewall' but that doesnt seem to work...
     
  8. Eryan

    Eryan Eset Staff Account

    Joined:
    Jan 17, 2008
    Posts:
    181
    Hi-Before you disable the firewall, do you mean that you added the rule but it's not showing up? Or you added it and it's not working?

    Just checking, but make sure you click the F5 -> Personal firewall -> Rules and zones -> Setup -> "Toggle detailed view of all rules" option, which will allow you to easily see your new rule.

    As a last resort, you can disable the firewall by following the steps in the Knowledgebase:

    http://www.eset.com/support/kb.php?option=com_kb&Itemid=29&page=articles&articleid=564
     
  9. phoenixankit

    phoenixankit Registered Member

    Joined:
    Apr 22, 2008
    Posts:
    12
    The rule didn't show up.
    The only rules that show up are of those applications whose warnings popup-ed and I allowed them(or didnt)
     
Thread Status:
Not open for further replies.