Where do I find Build 826?

Discussion in 'Acronis True Image Product Line' started by doodallybloke, Jun 24, 2005.

Thread Status:
Not open for further replies.
  1. doodallybloke

    doodallybloke Registered Member

    Joined:
    Jun 24, 2005
    Posts:
    13
    Location:
    In the ROMAN City of Bath. UK
    Good afternoon everyone from here in a very stormy South Uk. It's my first posting on this Forum so please bear with me as I am not to familiar with the product True Image. Anyway here goes.....

    I have just purchased the CD version of TI, v8 Built 796. After purchasing this product I loaded it onto my computer running with w98se OS. I had no problems loading it but so far have refrained from using it because of concerns over several postings on this Forum, (some very vociferous I might add) namely in regard to Built's 826 and 859? (I think, which is the latest upgrade!!)

    My question is this. Those of you with experience in this product (and I can see from the posting that many of you could be classed as 'experts' on this particular piece of software) is my Built 796 Ok for the Images problem that appears quite frequently in Members posting here? OR do I/shall I upgrade to Built 826 and/or 859? OR Indeed revert back to a built which by general concensus was perhaps faultless?

    If you advise on upgrading to a later version (or earlier) then where to I get the upgrades from?

    Thanks for your help.

    Doodallybloke
     
  2. dld

    dld Registered Member

    Joined:
    May 6, 2005
    Posts:
    480
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Doodallybloke,

    Thank you for choosing Acronis Disk Backup Software.

    We recommend that you update your software to the latest build because it contains the most recent fixes. However, if you have no problems using the build 796 you don't need to update. If you get any problem, however, please install the latest build to find out whether the problem persists with it.

    Thank you.
    --
    Ilya Toytman
     
  4. Donprovo

    Donprovo Registered Member

    Joined:
    Jun 9, 2005
    Posts:
    82
    I have build 796, 800, 826 and 859. Because you asked for advice, here's mine from experience:

    1) 796 works fine except for the fallacious message "hub disconnect" error when you boot from the rescue cd. When you see the error message just WAIT and the computer will boot into Linux after about 20 seconds. Everything works fine after that.

    2) Same comment for build 800.

    3) 826 fixes the hub disconnect error on bootup from the rescue cd but seems to generate some flakey prompt messages when imaging to cd's.

    4) 859 is a disaster. They broke the image mounter. It still generates flakey cd prompt messages. The USB2 drivers no longer work when booting from the rescue cd. And a few other problems. Don't install it!

    Remember, my advice and experience relates to my Dell P4 laptop and Windows XP. Others' experience can vary based on factors that Acronis seems to address by a patchwork of experimentation and fix so you're on your own.

    Knowing what little I know at this point, if I were you I'd use build 796 and see if everything YOU want to do works okay. If not, skip 800 and go to 826 and try again. If you still have trouble, stay with 826 and come to the forum to whine and complain like the rest of us. ;)
     
  5. doodallybloke

    doodallybloke Registered Member

    Joined:
    Jun 24, 2005
    Posts:
    13
    Location:
    In the ROMAN City of Bath. UK
    Nicely put Donprovo. Invaluable information. Thank you. A single question for you however. How do you get all those builds? Do you reload the program on differing disks? and finally WHY do you need all those builds?... Intriguing.

    Thankyou also to all that have so far contributed to this thread. I shall however wait awhile before I do anything as yet. Maybe some others will also offer their own 'words of wisdom and advice.'

    This is a very interesting board. It's not that often that you get to purchase some software then find a Forum where everyone has a 'pop' at the Developers. They appear to take it all on the chin, so to speak.

    If anyone else can offer assistance then please feel free to post here.


    Doodallybloke
     
  6. Donprovo

    Donprovo Registered Member

    Joined:
    Jun 9, 2005
    Posts:
    82
    To answer your question:

    I purchased TI8 in February and got build 796 then. There have been three updates since then. I save all my old downloads so I have the string of four builds. My favorites for my getup are #1 - 826 and #2 - 796. To me, 859 is worthless and problematical.
     
Thread Status:
Not open for further replies.