When will it work with Via

Discussion in 'Acronis True Image Product Line' started by anonymous2, Feb 8, 2005.

Thread Status:
Not open for further replies.
  1. anonymous2

    anonymous2 Guest

    When will True Image 8 come up with a build that will work properly on VIA 8237 chipsets? I'm starting to get frustrated.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello anonymous2,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    We are really sorry for the problem with VIA 8237.

    We regret to inform that currently we haven't got any other driver but the one included into Acronis software. Until some other driver appears we cannot implement any fix for the problem. However, Acronis True Image should work with this chipset, the only problem being the performance level.

    Thank you.
    --
    Ilya Toytman
     
  3. Anonymous2

    Anonymous2 Guest

    It works great when using it in Windows. It is very fast. But when I want to restore an image to my main partion, I have to reboot and the restore process takes forever.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Anonymous2,

    Please note that under Windows Acronis True Image uses Windows drivers rather than its own. When you boot from Acronis Bootable CD the performance is rather slow because of the drivers for VIA 8237. These drivers will be replaced as soon as they are available.

    Thank you.
    --
    Ilya Toytman
     
  5. jimmytop

    jimmytop Registered Member

    Joined:
    Dec 9, 2004
    Posts:
    268
    Location:
    USA
    Another perfect example of where the BartPE plug-in will save the day!! :rolleyes:

    :D :p
     
  6. LuckMan212

    LuckMan212 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    252
    yes can we please have a status update as to when the BartPE will be supported? This would also solve my Nforce4 issue.
     
Thread Status:
Not open for further replies.