When restoring not seeing RAID 0 HD ?

Discussion in 'Acronis True Image Product Line' started by janteby, Mar 23, 2008.

Thread Status:
Not open for further replies.
  1. janteby

    janteby Registered Member

    Mar 23, 2008

    I have a custom built computer where it has 2 indentical HD in RAID 0.

    I installed Windows XP, Software, etc, Acronis True Image version 11

    When done I created an Acronis Restore Image.

    1 of the HD crashed so I replaced it & now want to restore everything using that Image. But when I boot using the custom Bootable disk, go through all the Menu options, it sees the Image I want to restore but doesnt see the RAID 0 HD I created; it only shows my External HD as available Disks to resotre to. Why is that ? How do I get it to see my RAID 0 HD ?

    I know normally with an XP Install you have to load RAID Drivers through a Floppy first. Does something like this have to be done ? I didn't see any prompts to load RAID Drivers.

    Also I then tried using bootable Acronis v10 Disk, but when I use that it gives me an error when selecting the Image file, I guess because it was created using v11.

    What I can do to get this Image restored ?

    Any help would be greatly appreciated.

    Thank you,
  2. jmk94903

    jmk94903 Registered Member

    Jul 10, 2004
    San Rafael, CA
    After you installed TI 11 and created the Rescue CD, did you try booting from it? If you did, could you see the RAID 0 array at that time?
    The Rescue CD boots to a Linux environment with preinstalled drivers. You can't add drivers to the CD.
    Yes, the version 11 backup can't be opened by a version 10 Recovery CD. However, could the version 10 CD see your RAID array?
    Have you tried the asic=off noapic trick as described in the sticky note at the top of this forum:
    "Please boot your computer from the Acronis True Image rescue disc and press F11 key when the selection screen advising you to select either "Full", "Safe" or "Boot into Windows" option appears. After you get the "Linux kernel command line" prompt, please modify it in the following way:

    quiet acpi=off noapic

    click on the OK button then and choose "Full Version". That should allow you to use Acronis True Image in some special cases. Please submit a request for technical support describing the issue if you want to automate the process of adding these special parameters."

    If that fails to show your RAID array, you need to create a BartPE boot disk which can use Windows drivers. See this link:

    I hope that helps.

  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello janteby,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build (8053) of Acronis True Image 11 Home. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    If the latest build doesn't solve the problem, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post, as suggested by jmk94903.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report, Windows system information (if possible) and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.