when I try to update spwareblaster I get an error message

Discussion in 'SpywareBlaster & Other Forum' started by Wild Bill, Oct 18, 2006.

Thread Status:
Not open for further replies.
  1. Wild Bill

    Wild Bill Registered Member

    Joined:
    Oct 18, 2006
    Posts:
    1
    When I try to update Spyware Blaster I get an error message

    Run-time err '339'

    Component 'MSINET.OCX' or one of its dependencies not correctly registered: a file is missing or invalid

    I have been using Spyware Blaster for several years now and this is the first time that I have had a problem. I have tried uninstalling and reinstalling with a new download of v3.51 with the same problem occuring.

    I have also visited this this thread---> https://www.wilderssecurity.com/showthread.php?t=5169 as has been previously mentioned as a solution. I tried copying and then installing those two files, and still the problem appears.

    Thanks in advance for any help anyone can provide.

    Wild Bill
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hello,

    this may be a shot in the dark but since u have tried downloading the recommended files from the link above, maybe downloading the latest Microsoft Visual Basic 6.0 run-times here(2),

    https://www.wilderssecurity.com/showthread.php?t=12266

    will do the trick.



    snowbound
     
Loading...
Thread Status:
Not open for further replies.