What's wrong with automatic updates?

Discussion in 'ewido anti-spyware forum' started by jayt, Mar 27, 2007.

Thread Status:
Not open for further replies.
  1. jayt

    jayt Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    345
    Location:
    PA - USA
    Until a few days ago I had been extremely pleased with the operation of AVG Antispyware. I have the plus, unlimited edition of the program. I was accustomed to seeing it update at least daily and sometimes more than once daily. However, I have not had an automatic update since 3/25. I downloaded and manually installed the latest updates this morning, but it is still stuck on the 3/25 as the last update (although it now has the correct number of updates-according to the website).
     
  2. Green Giant

    Green Giant Registered Member

    Joined:
    Jun 18, 2003
    Posts:
    252
    Same here! You will see that I have recently posted under the Server Problems thread.

    Yet again today I have had to carry out a manual download of the complete signature files, shut down AVG AntiSyware (unlimited licence and supposedly priority support), install the download, restart AVG AntiSpyware and then carry out a manual update. All of this was suposed to be automatic.

    The great disappointment is the shameful silence by AVG to all posts on this subject!
     
  3. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    Do you have an internet connection with a slow upstream? How long does it normally take to perform an update?

    Didn't you read my post? We are working on it, unfortunately there is no real interim solution until we can release the new build with an improved update mechanism as millions of users with an extremely slow internet connection (mainly from China) are almost blocking our servers at the moment. :ouch:
     
  4. Green Giant

    Green Giant Registered Member

    Joined:
    Jun 18, 2003
    Posts:
    252
    Sorry Peter Ewido, I did not see your post or anything from Ewido/AVG under the Server Problems thread. I have broadband with an average download speed of 5 -6 MB a second. If I click on 'manual update' the page just hangs.

    The only solution I have found is to:

    1) Check www.ewido.net to see if there has been an update.

    2) Go to http://www.ewido.net/en/download/updates/ and download the full list of signatures.

    3) Close AVG AntiSpyware.

    4) Install the downloaded complete list of signatures.

    5) Restart AVG AntiSpyware and click on Manual Update to get the latest number of signatures, and only then does the correct number of signatures appear on the main page of AVG!

    This is a very slow and labour intensive way of keeping one's security up to date.
     
  5. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    I am glad to see this post, as AVG AS has not updated in a timely manner for some time now.
    Best,
    Jerry
     
  6. jayt

    jayt Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    345
    Location:
    PA - USA
    No. I have DSL with 1.5 Mb download speed and 372 kb/s upload. Updates are usually transparent and almost instantaneous.
     
  7. Perman

    Perman Registered Member

    Joined:
    Nov 23, 2005
    Posts:
    2,160
    Hi, folks: I do hope that you are joking here. People mountain and people sea can easily block your server and render your service powerless. Wow, I do wish your management have allocated a big batch of cash to alleviate that pain on the A--. We enlist your service for a lasting peace of mind and now you guys are telling us that our daily cyber safety is jeopardized by people power in that part of globe. I would try to straighten my metal state, if I were you. have a nice thinking.
     
  8. jayt

    jayt Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    345
    Location:
    PA - USA
    I may be wrong (I hope not) but I think I just got an automatic update. I checked and did not have the current update. It was still at 3/25. I downloaded and installed the current update. Exited AVG and restarted it. Shortly after this I got a balloon notifying me that I had an automatic update. I really, really, hope that this is working correctly again.
     
  9. Green Giant

    Green Giant Registered Member

    Joined:
    Jun 18, 2003
    Posts:
    252
    Nothing recedes like success!

    I have just had to download the updated signatures from the Ewido update site as described earlier in this thread.

    Thanks to roddy32 I saw that mu autoupdating (allegedly) software was again not up to date.

    Shades of Process Guard?
     
  10. jayt

    jayt Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    345
    Location:
    PA - USA
    I did, I did get another automatic update this morning! Thanks be to whomever. :)
     
  11. Green Giant

    Green Giant Registered Member

    Joined:
    Jun 18, 2003
    Posts:
    252
    Yet again a useful note from roddy32 on the Updates Form that AVG AntiSpyware has a new database of signatures, but my 'permanently licensed' program still stuck with an old file. So again a manual download and manual installation and a further manual update to bring the software up to date.

    What an apology for a hitherto great company!
     
  12. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,309
    Location:
    England
    There must be some kind of connection linking those who get updates ok, and those who don't.

    I have avg paid and live in the UK, I have never had any problem with updates and sometimes get 2 or 3 a day.
     
  13. Green Giant

    Green Giant Registered Member

    Joined:
    Jun 18, 2003
    Posts:
    252
    I have a paid for version too, but had to manually download the complete database this morning and then click on update to get both the latest protection and today's date on the Status page.
     
Thread Status:
Not open for further replies.