What's up with MajorGeeks

Discussion in 'other software & services' started by LoneWolf, Oct 28, 2007.

Thread Status:
Not open for further replies.
  1. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,408
    I get this when going there. o_O
     

    Attached Files:

  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,278
    Location:
    England
  3. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I get an Internal Server Error when trying to reach the site.



    snowbound
     
  4. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,695
    Hello,

    I get this:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@majorgeeks.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Mrk

    P.S. snow, where be dragons?
     
  5. FadeAway

    FadeAway Registered Member

    Joined:
    Apr 6, 2007
    Posts:
    270
    Location:
    USA
    MajorGeeks loads as my home page. I've been seeing similar messages
    periodically for over a month, at random times.
     
  6. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Just tried again and seems it's working at this moment anyway.



    snowbound
     
  7. screamer

    screamer Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    921
    Location:
    Big Apple USA
    I just D/L'd Ccleaner from MG, no issue here at all. Not ten minutes ago ??

    ...screamer
     
  8. the Tester

    the Tester Registered Member

    Joined:
    Jul 28, 2002
    Posts:
    2,854
    Location:
    The Gateway to the Blue Hills,WI.
    The site is working yet.
     
  9. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    It's working.
     
  10. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,408
    Hmmmm...Not here.
     
  11. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,518
    Location:
    USA - Back in a real State in time for a real Pres
    Might LnS be blocking it? LnS behaved weird with Yahoo Mail on my computer.
     
  12. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,408
    Never has before, Maybe it's where I am......if that makes sence...o_O

    Nope,not in LSN's logs.

    I'm getting the same screen as in my first post.
     
  13. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,408
    Now it's back here. :thumb:
     
Loading...
Thread Status:
Not open for further replies.