What was the last B&R version that works with Win2K Pro?

Discussion in 'Paragon Drive Backup Product Line' started by Rickajho, Mar 21, 2014.

  1. Rickajho

    Rickajho Registered Member

    Joined:
    Mar 21, 2014
    Posts:
    3
    Location:
    USA
    Yeah - I still have a system running W2k Pro SP4 that needs backup software like this.

    Paragon says B&R Free version 13 works with Windows 2000 but when I try to install it two things happen:

    It says C++ 2010 is required and will install it. (pending) That's red flag number one, since C++ 2010 doesn't work with Windows 2000.

    Despite that, B&R 13 attempts to install, gets right to the end, and throws this:

    "Error 1721.There is a problem with this Windows Installer package. A program required for this install to complete could not be run. Contact your support personnel or package vendor. Action: Blockmounter_Install, location: C:\Program Files\Paragon Software\Backup and Recovery 2014 Free\program\, command: C:\Program Files\Paragon Software\Backup and Recovery 2014 Free\program\devcon.exe install "C:\Program Files\Paragon Software\Backup and Recovery 2014 Free\program\blockmounter.inf" WUDF\ParagonBlockDev"

    Then it rolls back the installation and quits.

    I got the download from CNET and it said it was the 2013 version, but a look at that error log makes me wonder if it's the 2014 version - which maybe doesn't work with Windows 2000.

    Anyone know where I can find a working version for Windows 2000? It seems Paragon has married itself to CNET downloads and older versions are removed from the site as soon as the current release goes up.

    This hard drive is gonna die before I ever figure out if a Paragon product can be used on it...
     
  2. Rickajho

    Rickajho Registered Member

    Joined:
    Mar 21, 2014
    Posts:
    3
    Location:
    USA
    I found a 2013 version - obviously not on CNET. That installs ok. Registration is still required before you can install, but even that still works - for the moment.

    Needless to say the 2013 install is not referencing things it can't install in Windows 2000 as in the 2014 version. I think the move from the 2013 to 2014 version was sloppy, as you can still find references that the 2014 version will work with Windows 2000 in the documentation and on the web site, and obviously it won't.
     
Loading...