What tells me that SpywareBlaster is working?

Discussion in 'SpywareBlaster & Other Forum' started by rhdiii, Mar 22, 2007.

Thread Status:
Not open for further replies.
  1. rhdiii

    rhdiii Registered Member

    Joined:
    Mar 22, 2007
    Posts:
    2
    I haven't been having problems with SpywareBlaster and I know that it doesn't actually run, but changes the registry to block ActiveX controls from working, but today I got to wondering "How do I know if it blocks something?". I went into the list of restricted sites and selected one of the web sites. When I went to it, I got a login screen. I tried several others and received the same login screen. Is this the notice that I receive that I've tried to go to a restricted site? Or does it just not tell me what it's doing? I'm obviously missing the concept somewhere. Any help will be appreciated.
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    The Internet Explorer Restricted Site protection will restrict what a site can do. When you visit that site you should see a Restricted sites icon in the bottom right corner of Internet Explorer. Spywareblaster itself does not give any kind of indication a site was restricted.
     
  3. Peeved McAfee User

    Peeved McAfee User Registered Member

    Joined:
    Jun 24, 2004
    Posts:
    76
    rhdiii:

    Bubba indicated:

    If you do not have a "Status Bar" at the bottom of your Internet Explorer window that indicates which Internet Explorer zone you are in (Intranet, Local intranet, Trusted sites or Restricted sites), go into Internet Explorer > select Tools on the menu bar > in the context menu place the cursor on Toolbars > in the menu that is displayed to the right of Toolbars look at "Status Bar", if there there is no check in front or "Status Bar", click on "Status Bar" and the "Status Bar" will be displayed at the bottom of your Internet Explorer window.
     
  4. rhdiii

    rhdiii Registered Member

    Joined:
    Mar 22, 2007
    Posts:
    2
    I don't think I explained myself clearly in my original post. I didn't go into the restricted sits list in IE, in fact, I use Firefox instead of IE. I clicked on the "Restricted Sites" button at the top of the SpywareBlaster window to find the list of sites that SB restricts. I selected a site from that list, for example Blazefind.com, and attempted to go to that site. That is when I got the "Authentication Required" window.

    I've played around with it some more this morning, and finally went back to the Help section, and found the specific answer to my question, that I guess I overlooked in my previous trip through Help. It won't tell me when it does something, and I'm not sure I like that, but I'll accept it.

    Thanks.
     
Loading...
Thread Status:
Not open for further replies.