What is usb.c: ........ error all about ?

Discussion in 'Acronis True Image Product Line' started by trichard68, Oct 2, 2005.

Thread Status:
Not open for further replies.
  1. trichard68

    trichard68 Registered Member

    Joined:
    Oct 2, 2005
    Posts:
    10
    Keep seeing it in my friend's PC ....
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello trichard68,

    Thank you for your interest in Acronis Disk Backup Software.

    Please accept my apologies for the delay with the response.

    Could you please provide me with the more detailed information on the problem?

    Does this problem relate to Acronis software in any way?

    If yes, then please describe actions taken before the problem appears step-by-step.

    Please also tell me when exactly you receive that error message?

    What operating system you use?

    Thank you.
    --
    Alexey Popov
     
  3. bradbort

    bradbort Guest

    I'm seeing the same error. When using the rescuce CD created with TI-9, basically something like c:usb error failure to accept new address 2 error code 72, than it says the same thing for address 3. Than when I finish coming up under the rescue CD for version 9 of your software it does not read the usb hard drive that the backup is stored on. The drive reads fine under windows, and TI-9 did make an image to it as a backup under windows.

    Is this a problem with your software, or some unusually thing about the USB implementation of the external hard drive I'm using? Its a Datago Smartdrive. I beleive there is a WD inside.

    I've already e-mailed your tech support a couple of days ago, but have received no response. Obviously, it is quite a problem. I attached the debug file you automatically requested as well.

    Brad
     
  4. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello Brad,

    Do have any other USB devices plugged into your computer? If so, try disconnecting them before booting from the rescue CD and see what happens.

    Regards
     
  5. bradbort

    bradbort Guest

    You mean like the keyboard and mouse and two printers and scanner... I have lots of USB devices plugged into the computer. Do I need to remove them all?
     
  6. Hi, bradbort

    Or Turn them off

    Take Care,
    TheQuest :cool:
     
  7. bradbort

    bradbort Guest

    Tried it with all the USB connections off, save the external hard drive. No joy. Same error message. I wonder if there is a problem with the USB implementation of the external hard drive, or is it a bug in TI-9? Windows reads the hard drive fine, but if TI is attempting to read it directly with its own USB driver...
     
  8. rharris270

    rharris270 Guest

    For perspective, I have received this same error message when running version 8 of True Image, last several builds of TI8. At the time I had only one USB device attached, and that was the external hard drive from which I planned to restore the image.

    However, that error did not seem to really mean anything serious, since the image was successfully restored.

    So, unless you have other problems with TI8 or 9, my best advice is to simply ignore this error.
     
  9. bradbort

    bradbort Guest

    Well, the problem is that I both see the error, and than CANNOT see the usb drive to restore from once I have come up with the rescue disk.

    I CAN see it and back up to it in windows, but in the rescue environment I cannot...so as a backup, unless this is resolved, it is fairly useless to me...

    Brad
     
  10. tarunp

    tarunp Registered Member

    Joined:
    Aug 14, 2004
    Posts:
    7
    The USB error seems to come when you restart the PC . If you shutdown completely and then boot, the error disappears in my system.
     
  11. bradbort

    bradbort Guest

    I believe I have resolved this error. If I cylce the usb hard drive immeadiately prior to rebooting and using the rescue CD, build 2277, TI 9 reads the external hard drive just fine. Apparently, its going into some sort of sleep mode that can only be remedied by cycling the hard drive. I don't know if this is specific to datago's implementation of the WD drive, or happens with all USB hard drives.
     
Thread Status:
Not open for further replies.