what is the problem in sysprep

Discussion in 'Acronis True Image Product Line' started by bhurtel, Nov 28, 2004.

Thread Status:
Not open for further replies.
  1. bhurtel

    bhurtel Registered Member

    Nov 27, 2004
    I gotta p3 computer (700 Mhz tomato board 20 HDD with c:[ntfs ------->>>XPinstalled] d:\ (FAT 32 empty) e: (FAT 32 empty).. now i took this HDD to my fren house who got P4 [intel 845GLLY 1.8 ghz)
    my hard disk failed to boot.. i searched for the solution.. then i cam to what the problem is with xp security.. i then tried to run sysprep
    i did sysprep -nosidgen and then reseal (i didn't clicked factory)
    and mafe TI8 image of c:\.. i then restored the ti8 image in my fren PC ... again it failed..
    what actually is the sysprep procedure to make OS compactible in different hardware?
    plz explain in simple word step by step the sysprep installation with exact sysprep switches and choices. whether i had to click reseal or factory
  2. TheQuest

    TheQuest Registered Member

    Jun 9, 2003
    Kent. UK by the sea
    Hi, bhurtel

    I failed to boot because of the differences in their Abstraction Layer.
    Most all seem to fail to make it work with sysprep.
    You should be asking that question of MS$ as it is their patch or an XP OS forum.

    Have you tried do a repair install. >Repair Install<

    Take Care,
    TheQuest :cool:
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.