What is necessary to upgrade from Spywareblaster 2.6.1 ?

Discussion in 'SpywareBlaster & Other Forum' started by Tomsglr, Aug 30, 2005.

Thread Status:
Not open for further replies.
  1. Tomsglr

    Tomsglr Registered Member

    Joined:
    Aug 30, 2005
    Posts:
    2
    I have Win 98. I downloaded SWB 3.4 and installed it. When I clicked to run it the screen went blank and then I got a fatal exception OE at 0028:0000000F. I removed Spywareblaster 3.4 from the computer and deleted any old files. Reinstalled 3.4 and got the same fatal exception except I think there may have been a 13 at the end instead of F. Removed it again and reinstalled 2.6.1. No problems with that version. Do I need to do something with the old version before installing the new one? I am also running Spyware Guard and AntiVir.
     
  2. Beefcarver

    Beefcarver Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    263
    Location:
    michigan
    yes open up the 2.61 version by double clicking the icon, disable all protection, close and delete it. then install 3.4 and enable all protection. your good to go now.
     
  3. Tomsglr

    Tomsglr Registered Member

    Joined:
    Aug 30, 2005
    Posts:
    2
    ---------------
    I removed 2.61 per these instructions. Reinstalled 3.4. Clicked to run the program. Got the same blue screen, same fatal exception OE 0028: 000000013. Don't know what could be so different about 3.4 but maybe I should just stay with 2.61.
     
Loading...
Thread Status:
Not open for further replies.