What happened to Wilder's

Discussion in 'General Topics' started by The Hammer, Jul 28, 2005.

Thread Status:
Not open for further replies.
  1. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    When I choose Wilder's .org from my favorites I get a web page that looks very nice but says " This is a test of the Apache Web Server." All my other sites and my home page are ok. Anything going on at Wilder's?
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,875
    Location:
    New England
    What you are seeing there is a default webserver configuration page that gets installed when a server is being rebuilt. While I actually don't have the specifics of what the Hosting company is doing at this time, it appears to be a rebuild and several other sites hosted there are showing the same generic webpage.
     
  3. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Thank you.
     
  4. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Any idea when they will be done?
     
  5. Longboard

    Longboard Registered Member

    Joined:
    Oct 2, 2004
    Posts:
    3,187
    Location:
    Sydney, Australia
    I could not log on yesterday, today got "invalid link with old bookmark but was able to use forum jump function.
    New bookmark > no problem

    Regards
     
  6. FanJ

    FanJ Guest

Loading...
Thread Status:
Not open for further replies.