What does Smartsound Quicktracks have to do with Spywareblaster 3.4?

Discussion in 'SpywareBlaster & Other Forum' started by dreamz13, Sep 12, 2005.

Thread Status:
Not open for further replies.
  1. dreamz13

    dreamz13 Guest

    Hi,

    Everytime I started Spywareblaster 3.4, it will start running an installation process for Smartsound Quicktracks, but there's no such plugin in my computer. It also happens when I tried to download the latest updates too. Even though the program seems to work, it's pretty annoying indeed.
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Have you recently installed QuickTime 7 and if so would you consider helping us by un-installing that program to see if you still get this indication Please ?

    Also....what operating system do you use ?
     
  3. dreamz13

    dreamz13 Guest

    I uninstalled Quicktime 7 but I stil get the same error. Actually I did suspect it has something to do with QT, as this error only appears after I upgraded from QT6 to QT7. FYI, this error happens in both Windows 2000 (SP 4) and Windows XP Home (SP2), which is the OS for my home and office pc.
     
  4. Maso

    Maso Guest

    I got the same thing after I installed the latest version of iTunes (which includes Quicktime), so I reckon there's a connection there. My first suspicion was that it was some other trojan trying to install itself. i get the same Spyware behaviour on mine and it doesn;t appear on any startup list in Hijackthis or registry fix. Any ideas? It's really annoying.
     
  5. sugar

    sugar Guest

Loading...
Thread Status:
Not open for further replies.