well new issue im seeing with nis2010..and sonar2

Discussion in 'other anti-virus software' started by zfactor, Sep 25, 2009.

Thread Status:
Not open for further replies.
  1. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    while i appreciate the fact its working and picking things up i have a program that i know 100% is safe and now its coming up as possibly suspicious and flagged by sonar. i get the pop up about allow or deny it to run. i click allow. pop up comes up once again i again click allow. but this time i then see the pop up in the bottom corner saying it deleted threats. i go to check and low and behold the file i just allowed twice to run has been removed... not happy about this.

    i also added it to exclusions and same thing happens.

    if the user tells nortons to allow it it should not then decide to remove it on its own :thumbd: . i have submitted a ticket to symantec but wanted to see if anyone else has seen this. i must admit the new quarantine works great though i can now very easy restore the file. and it is not flagged till it wants to run. again i know this is 100% safe and downloaded directly from the source not anywhere else.
     
  2. Ade 1

    Ade 1 Registered Member

    Joined:
    Jun 21, 2006
    Posts:
    471
    Location:
    In The Bath
  3. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    not really my issue. my issue is even when i tell it to allow the exe to run it deletes it anyway. same result on three machines as well..
     
  4. raven211

    raven211 Registered Member

    Joined:
    May 4, 2005
    Posts:
    2,567
Loading...
Thread Status:
Not open for further replies.