Weird stuff w/ AntiVir installation

Discussion in 'other anti-virus software' started by Pigman, May 16, 2004.

Thread Status:
Not open for further replies.
  1. Pigman

    Pigman Registered Member

    Joined:
    May 15, 2004
    Posts:
    381
    Okay, I just don't get this. Having trashed BitDefender, I just downloaded and attempted to reinstall AntiVir Personal - and this time, the installer claims it requires a disk! What gives?!

    (Note: yeah, this is AntiVir Personal.)
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    You might want to clean out all remnants of the original installation and the attempted reinstall. and then try it again. It might be reading part of the leftovers that weren't deleted at uninstall. I had this happen to norton a while back.
     
  3. Pigman

    Pigman Registered Member

    Joined:
    May 15, 2004
    Posts:
    381
    Yep, that was it.

    The problem was that, when I saw it trying to install to a temporary folder, I tried to change it to a permanent one. It turns out that it was supposed to go to the temporary folder, then transfer to the permanent one -which, btw, didn't exist.

    There were definitely remnants, but I couldn't find any, and the uninstall feature in control panels -> add/remove software wasn't there.
     
Loading...
Similar Threads
  1. waters
    Replies:
    4
    Views:
    671
Thread Status:
Not open for further replies.