Weird reinstallation problem

Discussion in 'Trojan Defence Suite' started by Clive T, Jul 8, 2004.

Thread Status:
Not open for further replies.
  1. Clive T

    Clive T Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    189
    Location:
    Kent, UK
    I've just had a HD crash and taken the opportunity to reinstall XP (SP1) and my main progs.

    All work well except TDS which starts up OK and then alerts me to a scrolling list of hundreds of trojans in the bottom alarm window it thinks its found on the system.

    It's telling me these things exist on drive C: but I've reinstalled my progs (and Windows) on G: - drive C: is a USB card reader!

    Any ideas?

    Regards

    Clive T
     
  2. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
  3. Clive T

    Clive T Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    189
    Location:
    Kent, UK
    Jooske, you're a star! Changing the drive letter of the removable drive from C: solved the problem.

    Many thanks.
     
  4. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Clive that makes us two stars then :)

    I remembered it was discussed a few times before, just finding back where and when --- the real stars are those who found the solution in the past!
    Ahhh that makes us all stars! What a starry night tonight! :D

    Glad it helped!
     
Thread Status:
Not open for further replies.