Weird problem with mouse

Discussion in 'other software & services' started by Pellegrini, Apr 11, 2005.

Thread Status:
Not open for further replies.
  1. Pellegrini

    Pellegrini Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    9
    Ok,i wasnt sure if this was the place to post this, or even the right site, but I visit this site and hope someone here could help me. Im having a weird problem with my computer mouse. Every few seconds (ranging from 5 to 20) the mouse jumps to the top of the screen and a little bubble forms right under it that says F6: I contacted my cousin who informed me that BOTH his families computers were doing the same thing. Ive tryed searching the web for this problem and its been doing it for about a week. Can anyone help me with thiso_O? Thanks.
     
  2. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    Wow! that's freaky - sounds like it's the dreaded mouse poltergeist. My mouse does not move at all, it's my cursor that I was having problems with. If it is indeed a Jumping Mouse - You should contact your nearest catholic priest as the "mouse poltergeist" can and will cause much damage. hehe, sorry j/k

    Perhaps your wire is faulty. Move it around near the mouse end to see it problem reoccurs. Check the System even logs for mouse related errors
     
    Last edited: Apr 11, 2005
  3. Pellegrini

    Pellegrini Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    9
    I dont think its a hardware problem because even if i unplug the mouse (Im sorry cursor,lol) it still moves to the exact same spot.
     
  4. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    I don't know why but I'd really love to see that someday. :D

    How about reinstalling the driver (or updating it?)
     
  5. Pellegrini

    Pellegrini Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    9
    well, i fixed my problem! It turns out my Hyper Pen Pad (used to draw on the comp) was laying face down behind my monitor and when i turned it up the problem ended. Thanx for the help though!
     
Loading...
Thread Status:
Not open for further replies.