Weird NAS Issue

Discussion in 'Paragon Drive Backup Product Line' started by wptski, Apr 1, 2015.

  1. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    I have a fairly new WD MyCloud 4TB NAS and I'm running W7 and W10TP on a dual boot on separate hard drives.

    I backed up both on the same day. The W10TP was done unattended meaning I wasn't there when it finished and I didn't do an integrity check.

    I do a simple C/P from the NAS to a USB 3.0 docking station with a new WD 6TB inserted. I closed HDM15S and proceeded to copy the file over but it wasn't listed! Opened HDM15S and there it was in the archive list. Back to Explorer, no file. I needed to copy another file, actually a MS Outlook PST file to another share/folder which worked and after doing so, my lost file appeared. I C/P it to my external USB drive.

    A few days later, the same file is gone from the NAS again and the the external USB drive. The PVHD for W7 has always remained. I did a System only restore on the NAS, no help.

    I ran a CHKDSK on the USB drive which came back clean.

    The only thing that I can come with is the while unattended, HDM15S was still open keeping the share open, the NAS went into power saving/sleep mode which hosed it.

    I turned OFF that mode, ran another PVHD while unattended and so far the file remains.

    I don't know if this is a problem with W10TP, HDM15S or the NAS?
     
Loading...