weird errors on SBS 2003

Discussion in 'Acronis True Image Product Line' started by HSeffers, Jan 6, 2008.

Thread Status:
Not open for further replies.
  1. HSeffers

    HSeffers Registered Member

    Joined:
    Jan 6, 2008
    Posts:
    3
    Hello,

    I am running acronis Echo server now for a while. Since about one week the backups does not work anymore. It always interrupts after some hours with the error number: E00070021 Snapshot of volume cannot be done (translated from german)
    Additional info in the log:

    Details:
    Unable to create volume snapshot (0x70021)
    Tag = 0xA5695862AAF8E692
    Snapshot Status: Erhalten fehlgeschlagen. (0x10C44A)
    Tag = 0x14181C22EF45AEE3
    Falscher Parameter (0xFFF0)
    code = 80070057)
    Tag = 0xBD28FDBD64EDB8AFAktion mit der Partition "0-0" wurde abgebrochen.

    I did some investigation in google and this forum, but was not able to find a solution.

    I am running version 8.018 including universal restore.


    there are 68 GB free disk space out of 100 GB
    Also I get error 51 in the windows event log about disk errors. I did a chkdsk without any results, the disk is ok.

    HSeffers
     
  2. HSeffers

    HSeffers Registered Member

    Joined:
    Jan 6, 2008
    Posts:
    3
    Nobody with an ideao_O :'(

    HSeffers
     
  3. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Sounds like something is either using the drive or demanding exclusive access and thereby preventing TI from working.

    Are all the Acronis services running in service.msc and on automatic?


    Have you installed any new programs recently on the server or downloaded any MS updates?

    Colin
     
  4. HSeffers

    HSeffers Registered Member

    Joined:
    Jan 6, 2008
    Posts:
    3
    Hello,

    yes all services are running and are at automatic.

    Still got no successfull backup yet, also tried so much different stuff. Also a clean install of TI.

    HSeffers
     
  5. Gerd

    Gerd Registered Member

    Joined:
    Nov 25, 2007
    Posts:
    9
    After you run SBS i assume you have an exchange server and/or sql server running. If you do you have to temporarily "suspend" either one to allow TI to take a snapshot. After that you start either one again and the backup continues.

    I am not sure about your version but I am running the echo server for windows on a W2K server with exchange ans sql server running.

    As part of my backup task i run a small script to stop my exchange services and to pause the sql server.

    In the backup task there is an option Database Support -> Before/after data capture commands. My before script stopservers.cmd looks like this:

    net stop msexchangesa /y /y
    net stop "Microsoft Exchange Routing Engine"
    net pause MSSQLSERVER

    the after script startservers.cmd looks like this:

    net start "Microsoft Exchange System Attendant"
    net start "Microsoft Exchange Event"
    net start "Microsoft Exchange IMAP4"
    net start "Microsoft Exchange MTA Stacks"
    net start "Microsoft Exchange POP3"
    net start "Microsoft Exchange Routing Engine"

    net continue MSSQLSERVER

    Check in your services what exchange services are running and stop all of them. after the snapshot is taking you start all of them.

    One thing I found a bit odd (but acceptable) is that if you have more then 1 disk you backup the commands are executed for each disk instead of executing them only once (for the disk where the server services are running).
     
Thread Status:
Not open for further replies.