Weird Activity with Kerio & Latest Windows Update

Discussion in 'malware problems & news' started by SwordOfSecurity, Apr 14, 2006.

Thread Status:
Not open for further replies.
  1. SwordOfSecurity

    SwordOfSecurity Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    108
    Location:
    Canada
    Ok this is really weird....before the new updates I recieved today from Windows Automatic Update, my firewall (Kerio 4) hasn't given me any unknown warnings regularly until afterwards. But after the reboot, it keeps giving me this weird message for almost anything when I try to open anything. My questions are:

    1.) Is this suspicious activity I should be concerned about?
    2.) Is it just a firewall problem that should be resolved by permanently allowing it?
    3.) Has anybody else experienced this?
    4.) What should I do?!?!?! :p

    Also, my computer has been checked up on several times, and on top of that I haven't downloaded anything lately, so it should be clean since I have several, fully updated security programs set on maximum sensitivity (which I've already run scans on, showing nothing). --and yes I am a knowledgeable person when it comes to computer security :p

    B ut anyway... o_O Ugh I'm stumped on what to do and a little worried. Below are a few screenshots of the weird event.

    Note: This occurs for windows explorer though, I've noticed it occur for almost everything else though, like MS paint, etc.
     

    Attached Files:

  2. SwordOfSecurity

    SwordOfSecurity Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    108
    Location:
    Canada
    Here's the second half of the same error message below:

    P.S thanks to whoever helps me figure out what's going on.
     

    Attached Files:

  3. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Take a look here

    Gerard
     
  4. SwordOfSecurity

    SwordOfSecurity Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    108
    Location:
    Canada
    Oh, sorry about that, forgot to search during my slight bit of panic there :rolleyes: . Thanks anyway!
     
Loading...
Thread Status:
Not open for further replies.