Websites not opening correctly in higher efficiency mode

Discussion in 'other anti-virus software' started by paniccom, Sep 21, 2004.

Thread Status:
Not open for further replies.
  1. paniccom

    paniccom Guest

    KAV 5.0 opened all sites on the list perfectly. (I'm currently using trial version). My other computer, with paid version of NOD32 (Up to date version and updates) will freeze for a lo-o-o-o-o-ng time on these sights. What a shame--I held off buying it for a long while, while I finished up runs of Norton 2003 I had, then as soon as I buy it, SP2 comes out and causes problems with NOD32 (At least it seems that way to me). I wish I had tested trial version of NOD32 after SP2 came out--I never would have bought it until problems were ironed out. Maybe Amazon should be made aware of this--customers can't buy from them if they can't open the website (although we NOD32 users are probably a small minority). Well, anyway, for the record, I feel subtle hesitations when clicking folders open and other common tasks on the KAV 5.0 computer. I have heard KAV slows things up a touch, and I think I can vouch for that. But then, at least I can go on any website I choose, without problems.
     
  2. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    This editorial was removed from the thread used to determine which sites had problems with the new version of NOD using the highest efficiency setting.
     
Loading...
Thread Status:
Not open for further replies.