Webroot Slow Scanning On Memory Cards

Discussion in 'Prevx Releases' started by Dark Lord, Oct 2, 2013.

Thread Status:
Not open for further replies.
  1. Dark Lord

    Dark Lord Registered Member

    Joined:
    Jun 30, 2011
    Posts:
    118
    Hi Joe,

    Although Webroot has blazing fast scanning speeds when scanning PC or USB's.
    When it comes for slow read/write removable storage media's such as Memory Cards it takes forever to finish the scan.:D :eek:

    Eg: To scan my camera memory card with 100 photos takes about 6mins:eek:

    For the comparison i have Panda Cloud installed where the scan speed doesn't effect either I scan PC or USB or Memory Card.

    I think this slow scanning bug on memory cards is easily reproducible. And hope come-up with a fix soon:cool:

    Regards,
    Dark Lord
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    That's quite strange - for something like a memory card, I'd imagine Webroot's scan speed would be identical to the normal file-read speed. Could you let me know how the memory card is formatted, and if there are other files on it than images (and, approximately how large each of the images are?)

    Also, do you have another AV installed at the same time as Webroot when scanning?

    And (apologies for the 20 questions :)) are you right clicking on the memory card or using the Custom Scan feature?

    Thanks!
     
  3. Dark Lord

    Dark Lord Registered Member

    Joined:
    Jun 30, 2011
    Posts:
    118
    Memory Card Format - Fat :)
    I have .jpg images .mp4 movies and .thm (small files created next to each .mp4 movie file ;) )
    Each image is about 4.1mb :D
    Yep I have Panda Cloud installed as another AV :cool:
    I did a right click scan :p

    Regards,
    Dark Lord
     
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Thanks! I'll test it here as soon as I can find a memory card :) I'm wondering if the slowdown is due to Panda scanning while WSA scans, which could cause a slower scan. It may be worth temporarily disabling Panda to see if that resolves it.

    Thanks!
     
Thread Status:
Not open for further replies.