Way to go!

Discussion in 'SpywareBlaster & Other Forum' started by erikguy, Aug 2, 2004.

Thread Status:
Not open for further replies.
  1. erikguy

    erikguy Registered Member

    Joined:
    Jul 5, 2004
    Posts:
    236
    Location:
    Salem, OR
    I just went into my Ignore list in SWB and enabled the protection for that CLSID I had problems with (good old Internet Explorer Exploit [2]). To my surprise I no longer had that error message when opening IE! No more problems! I didn't even think of doing it when I installed 3.2 but for some reason I did it now and I was glad I did! Thanks Javacool!! :D
     
Thread Status:
Not open for further replies.